Author Topic: No video just audio  (Read 468 times)

Online ridon428

  • Member
  • Posts: 1311
  • Dial Four-Two-Eight Toll Free!
    • Personal Site
No video just audio
« on: July 10, 2015, 01:59:29 am »
As the title says, it plays only the audio but not the video

This is what I'm trying to play. But only the audio plays without showing the video. My laptop plays it fine but my more-powerful desktop wouldn't.

Desktop:
AMD A4 6600K (Quad core 3.9GHz OCed to 4.2GHz)
8GB RAM
NVidia GeForce GTX 750 Ti (MSI Gaming. 2GB VRAM)

Laptop: Lenovo Flex 2-14
Intel Core i5 4210U (Quadcore 1.7 GHz running at 2.4GHz)
4GB RAM
NVidia GeForce 840M (4GB VRAM)

I use MPC-HC for playback with the installed K-Lite Codec pack full edition 11.5-ish. The way I installed that to desktop is the same way I installed it to laptop yet there's the issue. I also tried playing it in Windows Media Player, which also uses K-Lite. I have tried tweaking the settings for both MPC-HC and K-Lite codec settings, including LAV Video. When I investigated the case, I found out that LAV Video Decoder is inactive during playback but Haali and LAV Audio Decoder are active.

What could have happened here? If I can still remember, that torrent had played on this desktop once.

Offline Al_Sleeper

  • Member
  • Posts: 8517
Re: No video just audio
« Reply #1 on: July 10, 2015, 02:49:43 am »
Try installing Kawaii codec pack instead of K-Lite.

Online Duki3003

  • Admin
  • Member
  • Posts: 4858
Re: No video just audio
« Reply #2 on: July 10, 2015, 02:57:43 am »
I experienced that as well recently, it's because it's encoded by using HEVC, you need more recent codecs that can decode that.
Downloading the most recent stable KCP (Kawaii Codec Pack) will fix it.
« Last Edit: July 10, 2015, 02:59:24 am by Duki3003 »

Online ridon428

  • Member
  • Posts: 1311
  • Dial Four-Two-Eight Toll Free!
    • Personal Site
Re: No video just audio
« Reply #3 on: July 10, 2015, 03:10:54 am »
I installed KCP but it didn't work.

What I did to fix it is to reinstall K-Lite Codec pack. Well, that's weird :unsure: